Ticket #292 (closed defect: elsewhere)
Problem configuring avahi 0.6.25
|Reported by:||pierre||Owned by:||lennart|
[...] checking pkg-config is at least version 0.9.0... yes checking for GLIB20... yes checking for GOBJECT... yes checking for QT4... configure: error: Package requirements ( QtCore? >= 4.0.0 ) were not met:
No package 'QtCore?' found
Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.
Alternatively, you may set the environment variables QT4_CFLAGS and QT4_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.
I have QT4 installed in the default location.